Back to overview
Downtime
penzonesalons.com is down
Aug 22 at 09:20pm PDT
Affected services
penzonesalons.com
Resolved
Aug 22 at 09:52pm PDT
Site is back online. Support chat let me know that the site went down because the account is exceeded the bandwidth limit. I logged into the host and the clients bandwidth is 1TB. The host temporarily increased the bandwidth for the site. I can email the client during business hours about the bandwidth issue for the site.
Affected services
Created
Aug 22 at 09:20pm PDT
Site is down and is displaying a 403 Forbidden Error message. I submitted a ticket with KnownHost to get this issue resolved.
Affected services